very confused guy needing help :(

A place within the MRA for scooter enthusiasts to exchange information.

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

very confused guy needing help :(

Postby kieran3008 » Tue Mar 22, 2011 2:28 pm

i have a 53 plate suzuki katana ay50 air cooled. the cloks read ~4100 miles, but i suspect it has done ~10,000

Everything about it was ruined, the electric start did not work, there was little compression, the lights dimmed on idle throttle, the exhaust manifold was broken so only one bolt held the exhaust on, there was a 2mm deep score the full length of the piston and through one ring. There was also no fan cover so no air cooling! YET it ran reliably no matter what weather, 36mph top speed.

i did a 115mile journey on mostly dual carriage way (70mph) roads, only stopping for petrol, it did this without a problem, and ran reliably for a few days after. On my way home, it cut out, and would not start.

as we stripped the bike we found so much wrong the plug was falling apart for one

so i unblocked the carb, sealed the crack in the carb. cleaned the jets. new ngk plug, new piston, barrel, rings, gudgeon, the bottom end was perfect, de coked the head,

after much effort, the engine sucks fuel in, there is a healthy blue spark, the plug becomes wet when kicked over, there is compression. BUT IT WONT RUN??? it wont even fire unless it is on full throttle.

when i first put the new top end on, it would run, but badly

i have run out of ideas, i need to get it going, it is my only transport (being 16)

i also replaced the fan cover assembaly, checked over everything to make sure it is working etc the wheel bearings, head tube bearings, fork seals etc are all perfect
kieran3008
Net Rider
 
Posts: 2
Joined: Sat Mar 12, 2011 1:31 pm
Location: dunstable, bedfordshire, uk

re: very confused guy needing help :(

Postby John » Tue Mar 22, 2011 2:41 pm

You may have spark but is it at the firing position....degrees before or after TDC? Timing could be out on the crank. Just a thought.
John

"Plan your life like you will live forever, and live your life like you will die the next day!"
User avatar
John
Master Regional Rider
 
Posts: 4444
Joined: Tue Nov 18, 2003 9:52 pm
Location: Caledonia, Ontario, Canada

re: very confused guy needing help :(

Postby kieran3008 » Thu Mar 24, 2011 5:20 pm

thankyou, we stripped the engine completely once again, and found that the top piston ring had come unseated at some point, and there were more metal shavings under the flywheel, we have sorted both problems out, and it now runs much better!

it will not idle though, could this be because it is a new top end? and it isnt worn in yet?
kieran3008
Net Rider
 
Posts: 2
Joined: Sat Mar 12, 2011 1:31 pm
Location: dunstable, bedfordshire, uk

re: very confused guy needing help :(

Postby maddog » Fri Mar 25, 2011 12:23 am

Try replacing the auto choke first, you can get a carb rebuild kit or get a 19mm dellorto carb with a manual choke.
Some people dream about speed! blink and im gone!
maddog
Net Rider
 
Posts: 480
Joined: Thu Sep 29, 2005 1:03 am
Location: u.s.


Return to Scooter Riders

Who is online

Users browsing this forum: No registered users and 6 guests

cron