fuel sender ....

A place within the MRA for scooter enthusiasts to exchange information.

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

fuel sender ....

Postby ray 316 » Thu Apr 21, 2011 4:54 pm

Fingers crossed the moped l have mentioned on another thread about flooding seems to be running ok at the moment, but now l have another problem.
l took the tank off to flush the tank clean and removed the fuel sender out while cleaning it out then put it back in .. When l had all the bike assembled l started the bike up but the fuel gauge did not move to give a reading, infact when the ignition is not on it moves up to the red position on the gauge but when l put the ignition key on it goes down ...
The fuel gauge worked before l took it out the tank.
l have took the fuel sender back out the tank and switched the ignition on and manually moved the sender float up by hand and the fuel gauge does go up but when its put back in the tank it does not...
Any ideas what could be wrong....
ray 316
Net Rider
 
Posts: 6
Joined: Sun Apr 17, 2011 6:07 pm
Location: england

re: fuel sender ....

Postby John » Thu Apr 21, 2011 5:21 pm

Reverse the wires maybe. Just a thought.
John

"Plan your life like you will live forever, and live your life like you will die the next day!"
User avatar
John
Master Regional Rider
 
Posts: 4444
Joined: Tue Nov 18, 2003 9:52 pm
Location: Caledonia, Ontario, Canada

Re: re: fuel sender ....

Postby ray 316 » Thu Apr 21, 2011 5:54 pm

John wrote:Reverse the wires maybe. Just a thought.
Wires to connect back up are colour coded so you cannot go wrong..
ray 316
Net Rider
 
Posts: 6
Joined: Sun Apr 17, 2011 6:07 pm
Location: england


Return to Scooter Riders

Who is online

Users browsing this forum: Yahoo [Bot] and 9 guests