Yamaha yw50 wont start

A place within the MRA for scooter enthusiasts to exchange information.

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

Yamaha yw50 wont start

Postby CaptRudeBoy » Tue Jun 12, 2012 4:02 pm

all i did was unhook the cable to spark plug to change it, now it wont start. there was neverf a battery in it since i purchased it so its all kick start. just dont understand what and why whatever isnt working. any help would be most welcomed and appreciated. thanks
CaptRudeBoy
Net Rider
 
Posts: 4
Joined: Tue May 15, 2012 7:31 pm
Location: America, bitches

re: Yamaha yw50 wont start

Postby oilyhans » Tue Jun 12, 2012 6:55 pm

did you remove the cap on the plug?
is the coil wire cap snug on the plug?

oilyhans
Adly, TGB & TNG Scooters
MRP Racing Parts
Fulmer Helmets
Kelly Blue Book Contributor on Scooter prices
http://whidbeyislandmoped.com/
http://whidbeyislandmoped.com/cart
oilyhans
Net Rider
 
Posts: 361
Joined: Sat Nov 26, 2005 9:23 pm
Location: 30 miles north of seattle

re: Yamaha yw50 wont start

Postby CaptRudeBoy » Wed Jun 13, 2012 3:19 pm

yes ive made sure the wire cap is securely on the plug. multiple times.
CaptRudeBoy
Net Rider
 
Posts: 4
Joined: Tue May 15, 2012 7:31 pm
Location: America, bitches

re: Yamaha yw50 wont start

Postby maddog » Wed Jun 13, 2012 6:53 pm

you need to run a battery in order to complete the circut otherwise you will fry the stator.
Some people dream about speed! blink and im gone!
maddog
Net Rider
 
Posts: 480
Joined: Thu Sep 29, 2005 1:03 am
Location: u.s.

re: Yamaha yw50 wont start

Postby John » Wed Jun 13, 2012 9:20 pm

And every light bulb!
John

"Plan your life like you will live forever, and live your life like you will die the next day!"
User avatar
John
Master Regional Rider
 
Posts: 4445
Joined: Tue Nov 18, 2003 9:52 pm
Location: Caledonia, Ontario, Canada


Return to Scooter Riders

Who is online

Users browsing this forum: No registered users and 4 guests

cron