2002 Honda Metropolitan, 49cc

A place within the MRA for scooter enthusiasts to exchange information.

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

2002 Honda Metropolitan, 49cc

Postby tandau » Mon Nov 05, 2012 2:57 pm

Howdy,

New member so it's my 1st time posting. Have a 2002 Honda Metropolitan which doesn't run. Carb is clean, but no clicks when I turn the key over. I think the main relay should click and then, the fuel pump should run for a few minutes and it should start. No click, no fuel pump, and no running (hah...).

I can remove fuel pump and apply negative power to negative side of the post, and + to positive side of the post, but will the fuel pump runs continously then, or just one click. Mine is just one click. Trying to figure out if it's the pump or my CDI (aka ECU).

Does anyone has a pdf or a URL to a pdf to this bike? Please send me a private email and we can go from there. Thank you,
tandau
Net Rider
 
Posts: 1
Joined: Mon Nov 05, 2012 8:59 am
Location: houston, tx

re: 2002 Honda Metropolitan, 49cc

Postby tomos03 » Tue Nov 06, 2012 8:13 am

I have a 2002 met also. Here is what I know so far. The fuel pump will click 1 time when you put power to it. The ECU runs the fuel pump by pausing the neg side off and on. Also if you leave the fuel pump unhooked the bike will not work. No lights, starter, ect.
My mets fuel pump will not run also. I hooked up a fuel line and funnel to get gas in the carb. The starter is weak and will not turn the engine over so I kick it. It will start and run great. That is as far as I got. This will be my winter hobby. I have a different ECU I tried and still no fuel pump. I had a second met that ran fine with this ECU. I started to check the wiring but need to get back to it. I will also need to get a met work book from Honda that has the wiring lay out.
tomos03
Net Rider
 
Posts: 97
Joined: Tue Dec 08, 2009 8:45 pm
Location: Troy


Return to Scooter Riders

Who is online

Users browsing this forum: No registered users and 4 guests