QT50 Will not keep running !!getting me Crazy !

General discussion forum for repairing and riding mopeds

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

QT50 Will not keep running !!getting me Crazy !

Postby martman » Wed Aug 11, 2010 6:27 pm

Hello, I have a 1982 yamaha QT50 that as been sitting in a barn for 20 years and I want to get it running !
Here is what I have Done so far !

-Compression after 5 kick start 120 psi (+-100 psi, 3 kick)
-Cleaned gas Tank and oil tank fuel valve (got gas going to carb)
-Replace fuel filter / hoses.
-Cleaned carburator / bowl etc.
-did pre-mix gas oil (just in case oil pump not working)
- check exhaust (external end)
- tryed to start without luck.

- Replaced spark plug (no sure if it is the right one (BR6HS) that what it had before.
- Replaced coil
- installed Right Plug BP4HS
- Replaced the Spark Plug Cap with a NGK
- Replaced CDI box
- removed head and cleaned check for damaged (nothing visible).
- Checked Exhaust and exhaust port ...they are ok.

It will run for a fiew Km or 1 or 2 miles then boggs down and die...
I wait 10 seconds then restart it and work for a fiew feets then die..

I am wondering if my coil could of gone bad because of the wrong plug (BPR6HS) witch had a resistor on it, and could of make my coil overheat ?


I am goiing crazy and I really want it to run !
do not know what to do anymore !

thanks for your help !
martman
Net Rider
 
Posts: 9
Joined: Sat Sep 02, 2006 2:44 pm
Location: St-Eustache, Canada

re: QT50 Will not keep running !!getting me Crazy !

Postby Druck1 » Thu Aug 12, 2010 8:42 am

Check your gas tank vent holes in the cap. I bet they are plugged.
Druck1
Net Rider
 
Posts: 9
Joined: Fri Sep 11, 2009 9:17 am
Location: Minneapolis, MN

re: QT50 Will not keep running !!getting me Crazy !

Postby martman » Thu Aug 12, 2010 9:11 am

- I did replace the fuel cap and cleaned gaz tanks.
- new fuel filter in-line
* looke like the fire is quiting more the fuel problem..but i'll try to drill a hole in my old gaz cap just to be sure !
martman
Net Rider
 
Posts: 9
Joined: Sat Sep 02, 2006 2:44 pm
Location: St-Eustache, Canada

re: QT50 Will not keep running !!getting me Crazy !

Postby redscooterguy » Tue Aug 17, 2010 5:46 pm

Sounds like the same thing my scooter was doing. I pulled it from my wifes grandfathers shed where it had been sitting for almost 20 years and completely tore it down and rebuilt it. It ran great for about 100 miles then it started doing the same thing you're decribing. I tried all the above also then it hit me, it's the reed valves! I changed them and it's been running awsome since. good luck!
redscooterguy
Net Rider
 
Posts: 2
Joined: Wed Jun 16, 2010 4:58 pm
Location: Lakes Region NH

re: QT50 Will not keep running !!getting me Crazy !

Postby Druck1 » Sun Aug 29, 2010 7:45 pm

did changing the reed valves work? I have the same problem with my QT50
Druck1
Net Rider
 
Posts: 9
Joined: Fri Sep 11, 2009 9:17 am
Location: Minneapolis, MN

re: QT50 Will not keep running !!getting me Crazy !

Postby sloped » Wed Sep 01, 2010 6:09 pm

here you go
You do not have the required permissions to view the files attached to this post.
sloped
Net Rider
 
Posts: 69
Joined: Mon Oct 09, 2006 9:02 pm
Location: des moines

re: QT50 Will not keep running !!getting me Crazy !

Postby Druck1 » Thu Sep 02, 2010 10:21 am

Thanks for the helpful reply. I was looking for martman input to see if two points could make a trend.
Druck1
Net Rider
 
Posts: 9
Joined: Fri Sep 11, 2009 9:17 am
Location: Minneapolis, MN

re: QT50 Will not keep running !!getting me Crazy !

Postby estrada51879 » Fri Sep 24, 2010 9:47 pm

had the same problem until i plugged the hole near the throttle to the overfill because mine was starving for gas and then flooding right after it stopped sucking to much air
estrada51879
Net Rider
 
Posts: 9
Joined: Mon Aug 30, 2010 9:55 am
Location: canton ga

re: QT50 Will not keep running !!getting me Crazy !

Postby Mufflerbearing » Wed Nov 06, 2013 10:42 pm

Is there an easy way to remove the intake so I can replace the reed valve and gasket? I don't want to have to remove the entire engine to change the valve.
Mufflerbearing
Net Rider
 
Posts: 12
Joined: Sun Aug 25, 2013 5:29 am
Location: Southeast


Return to Moped Riders

Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 5 guests

cron