new member with old General who needs help with wiring

General discussion forum for repairing and riding mopeds

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

new member with old General who needs help with wiring

Postby bigfootjim » Sun Apr 08, 2012 9:09 am

This past fall I decided to rebuild a 1981 5Star General that I bought for my daughter new. Its been sitting in the shed for 30 yrs.
I took pictures of all the wiring, motor, etc. before disassembling the bike to make sure I put everything back right. Unfortunately, I missed taking a picture of a ground wire, its green with a metal eye ring on one end and female spade connector on the other. I cannot find anything on the bike that shows me where to put it.
When I try the lights, the brake light works when I apply the hand brake but the light does not work for night use. The horn works but the turn signals and headlight does not work. I suspect that this green wire will fix these issues if I only can find out where to attach it.
If anybody has pictures of the wiring on the bike , it would help alot.
Thanks
bigfootjim
Net Rider
 
Posts: 2
Joined: Thu Apr 05, 2012 3:10 pm
Location: new jersey

re: new member with old General who needs help with wiring

Postby John » Sun Apr 08, 2012 12:04 pm

There is a PDF service manual for a General 5 star in the repair section. 3 from the bottom of the page. Tthere is a wiring scheme there.
John

"Plan your life like you will live forever, and live your life like you will die the next day!"
User avatar
John
Master Regional Rider
 
Posts: 4444
Joined: Tue Nov 18, 2003 9:52 pm
Location: Caledonia, Ontario, Canada

re: new member with old General who needs help with wiring

Postby bigfootjim » Mon Apr 09, 2012 4:29 pm

thanks for the info. I have attached a picture of the green wire that I need to install
bigfootjim
Net Rider
 
Posts: 2
Joined: Thu Apr 05, 2012 3:10 pm
Location: new jersey


Return to Moped Riders

Who is online

Users browsing this forum: Bing [Bot] and 14 guests

cron