My Intro & 1st Question

General discussion forum for repairing and riding mopeds

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

My Intro & 1st Question

Postby Brad G » Thu Jul 26, 2012 2:14 pm

Hey there,
Just bought a 1980 QT50 and It's great! I've been around motorcycles and enjoy working on them/fixing them up. This is my 1st scooter!

I see there are letters following the QT50's...How do I know what mine is?

Also I've unplugged and cleaned every wire connection from top to bottom front to back but my headlight is awful. All other lights throughout the whole scooter work perfectly. The original headlight has been modified to accept a replacement bulb...I bought a new 6v 25w bulb but it's horribly dim. It will barely turn the filament orange.

Thoughts?

My plans are to keep the scooter looking stock but perform some little mods to achieve good performance and reliability.
1980 Yamaha QT50
Brad G
Net Rider
 
Posts: 6
Joined: Thu Jul 26, 2012 1:20 pm
Location: PNW

re: My Intro & 1st Question

Postby BigJim42 » Mon Jul 30, 2012 10:54 am

I am new also but I would look for poor ground,wires twisted and not sordered,could be a bad socket for the bulb. I am sure checking and rechecking you will find the problem. Good luck,Jim
BigJim42
Net Rider
 
Posts: 1
Joined: Sun Jul 29, 2012 3:48 pm
Location: Juliette, Ga

re: My Intro & 1st Question

Postby Brad G » Mon Jul 30, 2012 3:59 pm

Thanks Jim,

I have fixed the headlight issue... Or it fixed itself. After letting the motor run while adjusting the carb the light finally was as bright as a trains. Maybe the magneto needed to build up some juice?

I would have posted sooner but thought my thread died already. :)
1980 Yamaha QT50
Brad G
Net Rider
 
Posts: 6
Joined: Thu Jul 26, 2012 1:20 pm
Location: PNW


Return to Moped Riders

Who is online

Users browsing this forum: Bing [Bot] and 13 guests

cron