02 ovetto electric starter problems

General discussion forum for repairing and riding mopeds

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

02 ovetto electric starter problems

Postby Joshuaconroy » Fri Jan 04, 2013 6:55 pm

Hi I’m new here

I’m sure you have read this a million times but i need help

I have brought a "02 MBK Ovetto 50cc off eBay for 150£

It runs and kick starts fine

When I had stripped down all panels so i could spray it

Much to my surprise all the wiring has been tampered with

Loads of wires have been cut and taped up

The electric start bittern and wires are okay i don’t know is the starter motor is or the relay how can i test these

The battery is okay and charges

When i put a multimeter on the wires nearer to the starter i have a constant reading of 0.67 volts with key on key off and starter pressed

no clicks or ant noises when butten pressed

please help more info avalible at request
Joshuaconroy
Net Rider
 
Posts: 3
Joined: Thu Jan 03, 2013 2:41 pm
Location: Uk

re: 02 ovetto electric starter problems

Postby silverfox » Sat Jan 05, 2013 2:11 pm

I see that you properly posted your question in the scooter forum as your bike is NOT a moped.

Also, I am not sure if your scooter was ever sold in the USA.

Maybe you could look for a scooter forum to help you.
silverfox
Net Rider
 
Posts: 619
Joined: Tue Mar 22, 2005 1:15 pm
Location: San Francisco Peninsula


Return to Moped Riders

Who is online

Users browsing this forum: No registered users and 1 guest

cron